Veröffentlicht am 15.09.2020

This video demonstrates the Alarm-Triggered Email feature of the PanelView™ 800 graphic terminal on how to configure the email settings. This feature requires PanelView 800 graphic terminal firmware v5.011 or later and Connected Components Workbench™ software v11 or later. Learn more about PanelView 800 graphic terminals at rok.auto/pv800

Video